VSA installation atm not available for VidiCore 23.4 systems
Incident Report for VidiNet Platform
Resolved
This incident has been resolved. One can now use 23.4.3 VidiCore with VSA.
Posted Apr 11, 2024 - 09:30 CEST
Update
We are continuing to work on a fix for this issue.
Posted Mar 18, 2024 - 08:12 CET
Identified
One cannot download the VSA installation files for VidiCore versions 23.4.x. . It is not recommended to use VSA versions 23.4.x (23.4.0-23.4.2) due to problems within storage configurations.
Posted Mar 15, 2024 - 10:26 CET