VidiCoder jobs execution slowly & VidiCoder job timeouts
Incident Report for VidiNet Platform
Postmortem

Our algorithm, which acquires computing power from AWS EC2, encountered a failure in obtaining certain instance types due to their unavailability at the moment. This resulted in some jobs finishing successfully, while others failed. To prevent such issues in the future, we have expanded the list of EC2 types we attempt to obtain. Additionally, we have implemented a fallback configuration, ensuring that we always prioritize standard high-availability on-demand instances when necessary.

Posted Dec 07, 2023 - 16:03 CET

Resolved
This incident has been resolved.
Posted Dec 07, 2023 - 13:50 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 07, 2023 - 13:08 CET
Investigating
Issue still occuring. Investigation is in progress
Posted Dec 07, 2023 - 12:24 CET
Monitoring
A fix has been implemented and we are monitoring the progress.
Posted Dec 07, 2023 - 12:12 CET
Investigating
VidiCoder SaaS affected.
VSA not affected.
Posted Dec 07, 2023 - 11:29 CET
This incident affected: VidiCoder for AWS (eu-west-1, eu-west-2, eu-central-1, eu-north-1, us-west-1, us-west-2, us-east-1, ap-southeast-2).