VidiCoder - Degraded performance
Incident Report for VidiNet Platform
Resolved
This incident has been resolved.
Posted Mar 06, 2023 - 10:46 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 06, 2023 - 10:41 CET
Identified
We've found issues with provisioning hardware in AWS which is causing degraded performance.

VidiNet jobs will not fail due to this. We continue to monitor.

We are trying to find a solution to increase performance.
Posted Mar 06, 2023 - 10:15 CET
Investigating
We are currently investigating the issues of degraded performance of media processing jobs using VidiCoder
Posted Mar 06, 2023 - 10:04 CET
This incident affected: VidiCoder for AWS (eu-west-1).